Changeset 10188


Ignore:
Timestamp:
03/01/11 23:06:20 (11 years ago)
Author:
tbretz
Message:
Fixed some typos.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/FACT++/MAINPAGE

    r10184 r10188  
    1717it includes a dim version which is automatically compiled.
    1818
    19 For comilation use
     19For compilation use
    2020
    2121\verbatim
     
    2424\endverbatim
    2525
    26 In priciple configure also supports
     26In principle configure also supports
    2727
    2828\verbatim
     
    3030\endverbatim
    3131
    32 which would install the packege and the libararies in your system,
     32which would install the package and the libraries in your system,
    3333although at the moment this is not recommended
    3434
    3535@subsection packages Required packages
    3636
    37 If you find a new packege needed for installation please don't
     37If you find a new package needed for installation please don't
    3838hesitate to report it, so that it can be added to the list below.
    3939
    40 Packegs known to be needed to configure and compile FACT++
     40Packages known to be needed to configure and compile FACT++
    4141
    4242<B>Dim:</B>
Note: See TracChangeset for help on using the changeset viewer.