Changeset 10695


Ignore:
Timestamp:
May 13, 2011, 11:32:22 AM (8 years ago)
Author:
tbretz
Message:
Updated package section.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/FACT++/MAINPAGE

    r10692 r10695  
    114114packages the corresponding package with the library is needed.
    115115
    116 <i>Required</i>
     116<i>Required (configure will fail without them)</i>
    117117- subversion
    118 - gcc
    119 - g++
    120 - make
    121 - libreadline6-dev
     118- gcc
     119- g++
     120- make
     121- libreadline6-dev
     122- libboost-all-dev
     123- libx11-dev (needed for lesstif, qt4, root)
     124
     125<i>FITS file support (datalogger, event builder)</i>
    122126- libcfitsio3-dev
    123 - libccfits-dev
    124 - libmysqlclient-dev
    125 - libmysql++-dev
    126 - libboost-all-dev
    127 - libx11-dev
     127- libccfits-dev 
     128
     129<i>MySQL support (command line options, scheduler)</i>
     130- libmysqlclient-dev (optional for MySQL support)
     131- libmysql++-dev (option for MySQL support)
    128132
    129133<i>If you want 'did'</i>
Note: See TracChangeset for help on using the changeset viewer.