Ignore:
Timestamp:
03/09/11 08:35:04 (11 years ago)
Author:
tbretz
Message:
Added compatibility with boost V1.40
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/FACT++/configure

    r10216 r10230  
    1812018120
    1812118121if test "x$want_boost" = "xyes"; then
    18122         boost_lib_version_req=1.42
     18122        boost_lib_version_req=1.40
    1812318123        boost_lib_version_req_shorten=`expr $boost_lib_version_req : '\([0-9]*\.[0-9]*\)'`
    1812418124        boost_lib_version_req_major=`expr $boost_lib_version_req : '\([0-9]*\)'`
Note: See TracChangeset for help on using the changeset viewer.